Hi…

Kali ini kita akan mencoba memisahkan 2 ISP untuk 2 LAN yang berbeda. Lab ini dibuat atas karena ada project diclient yang ingin memisahkan 2 Koneksi yang ada dikantor nya untuk 2 LAN yang berbeda.

Topologi nya kurang lebih seperti ini

Untuk konfigurasi dasar mikrotik saya anggap sudah bisa semua ya, langsung ke cara memisahkan trafik nya

Seting terlebih dahulu IP address nya

/ip address
add address=192.168.20.44/24 interface=ether1-ISP1 network=192.168.20.0
add address=192.168.30.44/24 interface=ether5-ISP2 network=192.168.30.0
add address=10.0.3.1/24 interface=ether3-LAN1 network=10.0.3.0
add address=10.0.4.1/24 interface=ether4-LAN2 network=10.0.4.0

Setelah itu, buat mangle untuk menandai trafik

/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=ISP1 passthrough=no \
src-address=10.0.4.0/24
add action=mark-routing chain=prerouting new-routing-mark=ISP2 passthrough=no \
src-address=10.0.3.0/24

Selanjutnya, buat Nat nya

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-ISP1
add action=masquerade chain=srcnat out-interface=ether5-ISP2

Kemudian buat Route Policy nya

/ip route rule
add dst-address=10.0.4.0/24 table=main
add dst-address=10.0.3.0/24 table=main
add dst-address=192.168.20.0/24 table=main
add dst-address=192.168.30.0/24 table=main
add src-address=192.168.20.0/24 table=ISP1
add src-address=192.168.30.0/24 table=ISP2
add routing-mark=ISP1 table=ISP1
add routing-mark=ISP2 table=ISP2

Terakhir, buat default gateway

/ip route
add distance=1 gateway=192.168.30.1 routing-mark=ISP2
add distance=1 gateway=192.168.20.1 routing-mark=ISP1
add distance=1 gateway=192.168.20.1

Nah, sekarang coba trace route pada masing-masing LAN

Pada LAN 1 hasil nya seperti berikut

Pada LAN 2 hasil nya seperti berikut

Ok, silahkan di coba dan implementasi. Kita lanjut di Lab berikut nya

Leave a Reply